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Installation and
Configuration

About This Guide
This guide describes how to install and configure the Unified Messaging 
application for use with the following messaging systems:

• MERLIN® Messaging Release 4.0 

• PARTNER® Messaging Release 7.0 

Using this guide, you will learn:

• What the Unified Messaging Application can do

• How to create and configure a user account for the Unified Messaging 
Application on your Microsoft Exchange server or SMTP server 

• How to install the Unified Messaging Application

• How to verify whether the Unified Messaging Application is installed 
properly

• How to maintain the Unified Messaging Application

Once the Unified Messaging Application is installed, you will use the MERLIN 
Messaging Release 4.0 System Administration application or PARTNER 
Messaging Release 7.0 System Administration application to administer the 
Unified Messaging Application for your system. 

Intended Audience
This guide is intended for users who are responsible for managing and 
maintaining the messaging system. It is assumed that the user is experienced 
with Microsoft® Exchange administration.
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What is the Unified Messaging Application?
The Unified Messaging Application is a software application that interfaces 
between the messaging system and email servers (Microsoft Exchange servers 
and SMTP servers). The Unified Messaging Application receives voice mail 
messages from the messaging system and forwards them to the email server(s) 
so that users can access their voice messages from their email account. Users 
can view these voice mail messages as they would normally view their email 
messages using any email client (for example, Microsoft Outlook for an 
Exchange email server, and Yahoo mail or AOL mail for SMTP email servers). 
The mail messages have attached .WAV files that the users can play using an 
audio player on their PC.

If the email server is a Microsoft Exchange server, users’ email accounts and 
voice mailboxes can be synchronized. If a user’s email account and voice 
mailbox are synchronized, the message status (for example, new, old, delete) is 
reflected in both the email and voice mail mailboxes, regardless of where the 
status was changed. For example, when a message in the email account is 
deleted, the corresponding entry in the voice mailbox is also deleted. Conversely, 
when a message in the voice mailbox is deleted, the corresponding entry in the 
email account is deleted. 

NOTE:
You must use the MERLIN Messaging Release 4.0 System 
Administration application or the PARTNER Messaging Release 
7.0 System Administration application to administer the Unified 
Messaging application.
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PC Requirements
The Unified Messaging Application requires an IBM PC-compatible that meets or 
exceeds the following requirements:

• One of the following operating systems:

— Microsoft Windows® 2000 Server, Service Pack 1

— Microsoft Windows 2000 Professional, Service Pack 1

— Microsoft Windows NT® 4.0 Server, Service Pack 5

— Microsoft Windows NT 4.0 Workstation, Service Pack 5

• Microsoft Office 97 or later installed

• TCP/IP connectivity to the messaging system to allow message integration

• If Microsoft Exchange integration is required:

— If the Unified Messaging Application will run on the 
same PC as the Exchange server, that PC must meet 
or exceed the following requirements:

• a Pentium® II, 100 MHz processor

• 256 MB of RAM

• 2 GB of free hard disk space.

— If the Unified Messaging Application is running on a 
different PC from the Exchange server, that PC must 
meet or exceed the following requirements:

• a Pentium-based processor

• 64MB of RAM

• 20 MB of free hard disk space 

NOTE:
The PC must belong to the same domain as your Exchange 
server.

• If SMTP forwarding is required, the PC must meet or exceed the following 
requirements:

— Pentium-based processor

— 64 MB of RAM

— 20 MB of free hard disk space.
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For users to receive email messages with voice mail message attachments from 
the messaging system via the Unified Messaging Application, their PCs must 
meet or exceed the following requirements:

• Pentium-based processor running Microsoft Windows 2000 Professional, 
Microsoft Windows NT 4.0 Workstation, Microsoft Windows 98, or Microsoft 
Windows 95

• a sound card

• a software application (such as Windows Media Player) that can play .WAV 
files

• speakers/headphone to listen to voice mail messages (which are sent as 
.WAV files)

• a valid email account

• one of the following email clients:

— For Microsoft Exchange integration:
An email client supported by Microsoft Exchange (for 
example, Outlook 98 or Outlook 2000 clients).

— For SMTP forwarding:
An email client supported by the end user’s SMTP mail 
server.
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Installation and Configuration Steps
To install and configure the Unified Messaging Application, perform the following 
steps:

1 Configure a user account for the Unified Messaging Application on 
your server. 

Since the Unified Messaging Application will run as a service, you must 
create a user account for the Unified Messaging Application. This account 
must be set up as a domain user with Administrator privileges on the PC 
where you will install the Unified Messaging Application. (This will enable 
the Unified Messaging Application to access the files/registry of that PC.) If 
you are using Microsoft Exchange, this user account must also have 
permission to access the Microsoft Exchange server.

Depending on your configuration, perform the appropriate procedure:

• If you are using an Microsoft Exchange 2000 server, go to 
“Using the Unified Messaging Application with Microsoft 
Exchange 2000” on page 10.

• If you are using an Microsoft Exchange 5.5 server, go to 
“Using the Unified Messaging Application with Microsoft 
Exchange 5.5” on page 16.

• If you are using an SMTP server, go to “Using the Unified 
Messaging Application with an SMTP Server” on page 20.

2 Install the Unified Messaging Application.

Before installing the Unified Messaging Application, you must have the 
following information:

• the domain name of the PC on which you will install the 
Unified Messaging Application.

• the name and password of the user account you created for 
the Unified Messaging Application in Step 1.

To install the Unified Messaging Application, go to “Installing the Unified 
Messaging Application Software” on page 23.
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Using the Unified Messaging Application with 
Microsoft Exchange 2000
Perform the steps in this section if you want to use the Unified Messaging 
Application with Microsoft Exchange 2000.

The Unified Messaging Application can either be co-resident with MS Exchange 
2000 on the same PC or it can run on a different PC. However, to allow 
synchronization between email accounts and the messaging system, the PC 
running the Unified Messaging Application and the Exchange server must be on 
the same domain or are trusted domains.

To use the Unified Messaging Application with MS Exchange 2000, you must 
perform the following steps:

1 Create a domain user account for the Unified Messaging Application.

2 Assign local Administrator privileges to the domain user account you 
created for the Unified Messaging Application.

3 Assign Microsoft Exchange access privileges to domain user account for 
the Unified Messaging Application.

Step 1: Create a Domain User Account for the Unified 
Messaging Application

In this procedure, you will create a domain user account for the Unified 
Messaging Application.

At Windows 2000 Domain Controller, perform the following steps:

1 Select Start -> Programs -> Administrative Tools ->
Active Directory Users and Computers.

The Active Directory Users and Computers window appears.

2 Select the domain of the Exchange server and PC where the Unified 
Messaging Application will be installed.

3 Open the Users folder.

4 Click Action from the menu bar.
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5 Select New>User.

The New Object - User dialog box appears.

6 Fill in the account information, and click the Next button.

The next New Object - User dialog box appears.

7 Fill in the account information.

NOTE:
You must assign a password to this account and select the 
Password never expires check box.

8 Click the Next button.

The next New Object - User dialog box appears.

9 Make sure the Create an Exchange mailbox check box is checked.

10 Click the Next button.

11 Click the Finish button.

Go to “Step 2: Assign Local Administrator Privileges to the Unified Messaging 
Application Account” on page 11.

Step 2: Assign Local Administrator Privileges to the Unified 
Messaging Application Account

In this procedure, you will assign local Administrator privileges to the account you 
created for the Unified Messaging Application so that it can edit information on 
the PC where the Unified Messaging Application will be installed.

Depending on the operating system of the PC on which you will install the Unified 
Messaging Application, perform the appropriate step:

• For Microsoft Windows 2000 Domain Controller, go to “Using a Microsoft 
Windows 2000 Domain Controller” on page 12.

• For Microsoft Windows 2000 Server or Windows 2000 Professional, go to 
“Using Microsoft Windows 2000 Server/Professional” on page 13.

• For Microsoft Windows NT Server or Workstation, go to “Using Microsoft 
Windows NT Server/Workstation” on page 14.
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Using a Microsoft Windows 2000 Domain Controller

If you will install the Unified Messaging Application on Microsoft Windows 2000 
Domain Controller, perform the following steps from that PC:

1 Right-click on the account you created.

2 Select Properties.

The Properties dialog box appears.

3 Click the Member Of tab.

The Member Of tab appears.

4 Click the Add button.

The Select Groups dialog box appears.

5 Select Administrators, and then click the Add button.

6 Click the OK button to close the Select Groups dialog box.

7 Click the OK button to close the Properties dialog box.

Go to “Step 3: Assign Microsoft Exchange Access Privileges to the Unified 
Messaging Application Account” on page 14.
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Using Microsoft Windows 2000 Server/Professional

If you will install the Unified Messaging Application on Microsoft Windows 2000 
Server or Professional, perform the following steps from that PC:

1 Log on as system administrator:

• For Windows 2000 Server: Select Start -> Program -> 
Administrative Tools -> Computer Management 

• For Windows 2000 Professional: Right-click My Computer, 
and select Computer Management.

2 Double-click on Local Users and Groups.

3 Double-click on Groups.

4 Double-click on Administrators.

5 At the Administration Properties menu, click Add.

The Select Users and Groups dialog box appears.

6 From the Look-in box, select the appropriate domain.

7 Select the account you created for the Unified Messaging Application 
service, and then click the Add button.

8 Click the OK button to close the Select Users or Groups dialog box.

Go to “Step 3: Assign Microsoft Exchange Access Privileges to the Unified 
Messaging Application Account” on page 14.
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Using Microsoft Windows NT Server/Workstation

If you will install the Unified Messaging Application on Microsoft Windows NT 
Server or Workstation, perform the following steps from that PC:

1 From the Start menu, select Programs>Administrator Tools>User 
Manager.

The User Manager window appears.

2 At the Groups panel, double-click Administrators to show the Local Group 
Properties dialog box.

3 Click Add at the menu to open the Add Users and Groups dialog box.

4 Select the account you created for the Unified Messaging Application, and 
add it to the Administrators group.

Go to “Step 3: Assign Microsoft Exchange Access Privileges to the Unified 
Messaging Application Account” on page 14.

Step 3: Assign Microsoft Exchange Access Privileges to the 
Unified Messaging Application Account

In this procedure, you will configure the Unified Messaging Application account 
to access the Exchange server. 

If there is more than one Exchange server in your domain and your unification 
involves multiple Exchange servers across the domain, it is necessary that you 
repeat the permission assignment procedures on each of these servers.

At the Exchange 2000 server, perform the following steps:

1 From the Start menu, select Programs>Microsoft Exchange>System 
Manager.

The Exchange System Manager window appears.

2 On the left panel, under your domain, double-click Administrative Groups.

3 Open the appropriate Administrative folder.

4 Double-click Servers.

5 Right-click the appropriate Exchange server.

A menu appears.



   Installation and Configuration

 Using the Unified Messaging Application with Microsoft Exchange 2000 15

6 Select Properties.

The Properties dialog box appears.

7 Click on the Security tab.

The Security tab appears.

8 Click the Add button.

The Select Users, Computers, or Groups dialog box appears.

9 Select the account you created for the Unified Messaging Application 
service, and then click the Add button.

The account is added to this group.

10 Click the OK button.

11 Make sure that all the permissions check boxes are checked for this 
account in the Security tab of the Properties dialog box.

12 Click the OK button. 

Now that the user account for the Unified Messaging Application is configured, 
install the Unified Messaging Application software. Go to “Installing the Unified 
Messaging Application Software” on page 23.
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Using the Unified Messaging Application with 
Microsoft Exchange 5.5
Perform the steps in this section if you want to use the Unified Messaging 
Application with Microsoft Exchange 5.5.

To allow synchronization between email accounts and the messaging system via 
the Unified Messaging Application, the Windows NT PC and the Exchange 
server must be on the same domain, or are trusted domains.

1 Create a domain user account for the Unified Messaging Application.

2 Assign local Administrator privileges to the domain user account you 
created for the Unified Messaging Application.

3 Assign Microsoft Exchange access privileges to the domain user account 
for the Unified Messaging Application.

Step 1: Create a Domain User Account for the Unified 
Messaging Application

In this procedure, you will create a domain user account for the Unified 
Messaging Application.

At Windows Domain Controller, perform the following steps:

1 Select Start>Programs>Administrator Tools>User Manager for 
Domain.

2 Select User on the menu bar.

3 Select New User from the menu.

4 Enter the account information.

NOTE:
You must assign a password to this account and select the 
Password never expires check box.

5 Click the Add button.

The User Properties dialog box appears.
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6 Fill in the information.

7 Click OK and close the dialog boxes.

Go to “Step 2: Assign Local Administrator Privileges to the Unified Messaging 
Application Account” on page 17.

Step 2: Assign Local Administrator Privileges to the Unified 
Messaging Application Account

In this procedure, you will assign local Administrator privileges to the account you 
created for the Unified Messaging Application so that it can edit information on 
the PC where the Unified Messaging Application will be installed.

At the PC where you will install the Unified Messaging Application, perform the 
following steps:

1 Select Start>Programs>Administrator Tools>User Manager for 
Domain.

NOTE:
If you are going to install the Unified Messaging Application on a 
PC that is a stand-alone member server or a workstation, that PC 
will not have the Administrator Tools program available from the 
Start menu. Select Start>Programs>User Manager to start the 
programming.

2 At the Groups panel, double-click Administrators.

The Local Group Properties dialog box appears.

3 Click the Add button.

The Add Users and Groups dialog box appears.

4 Select the Unified Messaging Application account and add it to the 
Administrators group.

Go to “Step 3: Assign Microsoft Exchange Access Privileges to the Unified 
Messaging Application Account” on page 18.
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Step 3: Assign Microsoft Exchange Access Privileges to the 
Unified Messaging Application Account

In this procedure, you will configure the Unified Messaging Application account 
to access the Exchange server.

This permission assignment will allow this account to grant access to different 
Exchange server(s) in your domain. Therefore it is unnecessary to repeat the 
permission assignment on each of these Exchange server(s), even if your 
unification involves multiple Exchange servers across the domain.

At the Exchange server, perform the following steps:

1 Select Start>Program>Microsoft Exchange>Microsoft Exchange 
Administrator.

The Microsoft Exchange Administrator window appears.

2 Select your Organization Unit.

3 From File menu, select Properties.

The Properties dialog box appears.

4 Click the Permissions tab.

The Permissions tab appears.

5 Click the Add button.

6 Add the privileged account to the group.

7 At the Organization Properties dialog box, make sure the privileged account 
has Service Account Admin privileges. (In Roles box, select Service 
Account Admin.) Return to the Exchange Admin menu.

8 Double-click your Site.

9 From the File menu, select Properties.

The Properties dialog box appears.

10 Click the Permission tab.

11 Add the privileged account to the group. Make sure that the account has 
Service Account Administration privileges. (See Step 6 above).

12 Return to the Exchange Administrator window.
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13 Select Site>Configurations.

14 From the File menu, select Properties.

The Properties dialog box appears.

15 Click the Permission tab.

16 Select the Unified Messaging Application account. Add it to the group.

17 Make sure that the account has Service Account Admin privileges. (In 
Roles box, select Service Account Admin.) 

Now that the user account for the Unified Messaging Application is configured, 
install the Unified Messaging Application software. Go to “Installing the Unified 
Messaging Application Software” on page 23.
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Using the Unified Messaging Application with 
an SMTP Server
Perform the steps in this section if you want to use the Unified Messaging 
Application with an SMTP server (for example, a UNIX email server).

The PC where the Unified Messaging Application is to be installed needs a user 
account that has local Administrator privileges. This allows the Unified 
Messaging Application to access local files and to forward voice messages to 
your SMTP Server.

For the Unified Messaging Application to work with an SMTP server, you must 
create one of the following accounts:

• a local user account on the PC where you are installing the Unified 
Messaging Application, or

• a domain user account. (A domain user account provides more flexibility 
than a local user account.)

If your network is currently set up with a domain name, then using a domain 
account will make it easier to introduce Microsoft Exchange unification in the 
future. You will be able to re-use the domain account you will be creating here 
with Microsoft Exchange.

If your network is configured as a “workgroup” rather than a domain with a 
domain controller, or if you have no plans to use Microsoft Exchange unification 
in the future, you should create a local user account for your workgroup. If you 
decide to use Microsoft Exchange unification in the future, you will have to 
uninstall and re-install the Unified Messaging Application with a new domain 
account.

If you want to create a local user account for the Unified Messaging Application, 
perform one of the following steps:

• On a PC running Microsoft Windows 2000, go to “Create a Local User 
Account on a Microsoft Windows 2000 PC” on page 21.

• On a PC running Microsoft Windows NT, go to “Create a Local User 
Account on a Microsoft Windows NT PC” on page 22.
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If you want to create a domain user account for the Unified Messaging 
Application, perform one of the following steps:

• On a PC running Microsoft Windows 2000, perform the following steps:

1 Go to “Step 1: Create a Domain User Account for the Unified 
Messaging Application” on page 10.

2 Go to “Step 2: Assign Local Administrator Privileges to the 
Unified Messaging Application Account” on page 11.

• On a PC running Microsoft Windows NT, perform the following steps:

1 Go to “Step 1: Create a Domain User Account for the Unified 
Messaging Application” on page 16.

2 Go to “Step 2: Assign Local Administrator Privileges to the 
Unified Messaging Application Account” on page 17.

Create a Local User Account on a Microsoft Windows 2000 PC

For a PC running Microsoft Windows 2000, perform the following steps:

1 Log on as local Administrator.

2 Right-click My Computer.

3 Select Manage from the menu.

The Computer Management window appears.

4 Select Local Users and Groups.

5 Open Users folder.

6 Click Action on the menu bar.

7 Select New User.

8 Enter the account information for the Unified Messaging Application.

NOTE:
Do not insert any spaces when entering the account information.

9 Right-click the account you just created for the Unified Messaging 
Application.



  Installation and Configuration

 22 Using the Unified Messaging Application with an SMTP Server

10 Select Properties from the menu.

The Properties dialog box appears.

11 Click the Member Of tab.

The Member Of tab appears.

12 Click the Add button.

13 Add Administrator to this account.

14 Assign Administrator privileges to this account.

Now that the user account for the Unified Messaging Application is configured, 
install the Unified Messaging Application software. Go to “Installing the Unified 
Messaging Application Software” on page 23.

Create a Local User Account on a Microsoft Windows NT PC

For a PC running Microsoft Windows NT, perform the following steps

1 Select Start>Programs>Administrative Tools>User Manager for 
Domains.

2 Select User and then New User from the drop-down menu.

3 Fill in the account information.

NOTE:
Do not insert any spaces when entering the account information.

4 Select Groups and assign Administrator privileges to this account.

Now that the user account for the Unified Messaging Application is configured, 
install the Unified Messaging Application software. Go to “Installing the Unified 
Messaging Application Software” on page 23.
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Installing the Unified Messaging Application 
Software
To install the Unified Messaging Application, you need the following information:

• The full computer name (including the domain) of the PC to which you will 
install the Unified Messaging Application. You can determine the full 
computer name by right-clicking on the My Computer icon of that PC and 
selecting Properties. The System Properties dialog box appears. Click the 
Network Identification tab. The full computer name is displayed.

• The name and password of the user account you created for the Unified 
Messaging Application service.

To install the Unified Messaging Application, perform the following steps:

1 Insert the Messaging Library CD into the PC. 

The Welcome dialog box appears.

2 Click Unified Messaging Application. 

The Welcome dialog box appears.

3 Click the Next button. 

The Readme File dialog box appears.

4 When you are finished reviewing the readme file, click the Next button.

The Select Destination Directory dialog box appears.

5 Specify the directory where you want to install the Unified Messaging 
application. By default the software will be installed into C:\Program 
Files\Unified Messaging Application. Use the Browse button.

6 Click the Next button.

The Account Information dialog box appears.
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7 Perform one of the following steps:

• If you created a domain account:

In the Domain Name box, enter the full computer name 
(including the domain) of the PC to which you are installing 
the Unified Messaging Application.

• If you created a local account:

In the Domain Name box, enter the computer name 
(excluding the domain) of the PC to which you are installing 
the Unified Messaging Application.

8 In the Account Name box, enter the account name you created for the 
Unified Messaging Application service.

9 In the Password box, enter password for this account.

10 Click the Next button.

The Ready to Install dialog box appears.

11 Click the Next button.

The Installing message box appears, showing the status of the installation. 
When the installation is complete, a message box appears.

12 Click the OK button.

The SMTP Service Install message box appears.

13 Click the OK button.

The Installation Complete message box appears.

14 Click the Finish button.

Next, you must configure the Unified Messaging Application. Go to “Verifying the 
Installation” on page 26.
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Configuring the Unified Messaging Application
To configure the Unified Messaging Application, perform the following steps:

1 Start the MERLIN Messaging Release 4.0 System Administration 
application or PARTNER Messaging Release 7.0 System Administration 
application and log into the system.

2 Click the System Properties button.

The System Properties window appears.

3 Click the Parameters button.

The System Parameters window appears.

4 In the IP Address box, enter the IP address of the PC where the Unified 
Messaging Application is installed, and then click the Save IP button.

The Unified Messaging button will be displayed in main window of the 
application.

If you installed the Unified Messaging Application on a PC that has 
Microsoft Exchange Server installed, the information for the Exchange 
server will be added automatically to the MERLIN Messaging Release 4.0 
System Administration application or PARTNER Messaging Release 7.0 
System Administration application.

If you installed the Unified Messaging Application on a PC that does not 
have Microsoft Exchange Server installed, you must add the Exchange 
server(s) to the MERLIN Messaging Release 4.0 System Administration 
application or PARTNER Messaging Release 7.0 System Administration 
application. See the topic “Add a Server” in the online help for the MERLIN 
Messaging Release 4.0 System Administration application or PARTNER 
Messaging Release 7.0 System Administration application.

5 Administer the Unify with Email for each user’s mailbox that will use the 
Unified Messaging Application. See the “Set Unify with Email for a Mailbox” 
topic in the MERLIN Messaging Release 4.0 System Administration or 
PARTNER Messaging Release 7.0 System Administration online help.

Next, you should verify the installation. Go to “Verifying the Installation” on 
page 26.
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Verifying the Installation
To verify the Unified Messaging Application installation:

1 Open the Control Panel window.

2 Double-click on Administrative Tools.

The Administrative Tools window appears.

3 Double-click on Services.

The Services window appears.

4 Make sure the Unified Messaging Application service is present in this 
window.

For this service, the status should be “Started.”

If the service did not start, perform the following steps to start it manually:

a Select the Unified Messaging Application service.

b Right-click the mouse on the service name.

A menu appears.

c Select Properties.

The Properties dialog box for the selected service appears.

d Click on the Log On tab.

e In the Password box, enter the password for the Unified 
Messaging Application account.

f In the Confirm Password box, re-enter the password.

g Click the OK button.

The status should be “Started” for the service.



   Installation and Configuration

 Maintaining the Unified Messaging Application 27

Maintaining the Unified Messaging Application
As system administrator, you should perform the following tasks periodically:

• back up the Unified Messaging configuration files

• view the Unified Messaging Log

Back Up the Configuration Files

The Unified Messaging configuration files contain all of the settings for the 
Unified Messaging application and should be backed up regularly. If the data in 
these files become corrupted, and you did not back up these files previously, you 
can lose all of the Unified Messaging Application settings.

To back up the Unified Messaging Application configuration files, make copies of 
the following files:

• umconfig.dat

• umconfigB.dat

• umsout.dat

• umsoutB.dat

These configuration files are located the directory where the Unified Messaging 
Application is installed. (The default directory is C:\Program Files\Unified 
Messaging Application.)
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View the Unified Messaging Application Log

The Unified Messaging Application maintains a log of events. You set the types 
of events that are logged from the MERLIN Messaging Release 4.0 System 
Administration application or PARTNER Messaging Release 7.0 System 
Administration application. (See “Setting the Event Log” in the online help for the 
MERLIN Messaging Release 4.0 System Administration application or 
PARTNER Messaging Release 7.0 System Administration application.)

Each record in the Event Log contains the following information:

• event type (INFO or ERROR)

• severity level (1 through 4, with 1 being the highest severity and 4 the 
lowest severity)

• thread ID

• date event occurred

• time event occurred

• message

To view this file:

1 Start Windows Explorer.

2 Access the directory where the Unified Messaging Application was 
installed. (The default directory is C:\Program Files\Unified Messaging 
Application.)

3 Select the file umslog.csv.

4 Make a copy of this file.

NOTE:
Never open the Unified Messaging log (umslog.csv). Always open 
a copy of this file.

5 Open the copy you created.
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Troubleshooting
This section describes the problems you may encounter when using the Unified 
Messaging Application.

Problem 1: A user’s email account is not receiving the voice mail 
message (.WAV files) from the messaging system.

Perform the following steps:

1 Verify that the Unify with Email feature is enabled for the user’s mailbox 
extension. (See the “Set the Unify with Email” topic in the online help of the 
MERLIN Messaging Release 4.0 System Administration application or 
PARTNER Messaging Release 7.0 System Administration application.

2 Examine the Unified Messaging Log. See “View the Unified Messaging 
Application Log” on page 28.

Problem 2: The Unified Messaging Application is not sending email.

This problem may occur if you have SMTP forwarding configured and your 
Internet service provider (ISP) blocks port 25. Perform the following steps:

1 Start Windows Explorer.

2 In the Programs\Unified Messaging Application folder, double-click on 
smtpexp.exe.

The EasyMail SMTP Express icon appears in the system tray.

3 Double-click on the EasyMail SMTP Express icon in the system tray.

The EasyMail SMTP Express dialog box appears.

4 Click the Routing tab.

The Routing tab appears.

5 Select the Enable Fixed Route check box in the Fixed Route area.

6 In the Domain box, enter the domain name for the server.

7 In the Server box, enter the name of the server.

8 In the Port box, enter the port number. Be sure to enter a port number other 
than 25.

9 Click the OK button.



  Installation and Configuration

 30 Troubleshooting


	Unified Messaging Application Installation and Configuration
	Contents
	Installation and Configuration
	About This Guide
	Intended Audience
	What is the Unified Messaging Application?
	PC Requirements
	Installation and Configuration Steps
	Using the Unified Messaging Application with Microsoft Exchange 2000
	Step 1: Create a Domain User Account for the Unified Messaging Application
	Step 2: Assign Local Administrator Privileges to the Unified Messaging Application Account
	Using a Microsoft Windows 2000 Domain Controller
	Using Microsoft Windows 2000 Server/Professional
	Using Microsoft Windows NT Server/Workstation

	Step 3: Assign Microsoft Exchange Access Privileges to the Unified Messaging Application Account

	Using the Unified Messaging Application with Microsoft Exchange 5.5
	Step 1: Create a Domain User Account for the Unified Messaging Application
	Step 2: Assign Local Administrator Privileges to the Unified Messaging Application Account
	Step 3: Assign Microsoft Exchange Access Privileges to the Unified Messaging Application Account

	Using the Unified Messaging Application with an SMTP Server
	Create a Local User Account on a Microsoft Windows 2000 PC
	Create a Local User Account on a Microsoft Windows NT PC

	Installing the Unified Messaging Application Software
	Configuring the Unified Messaging Application
	Verifying the Installation
	Maintaining the Unified Messaging Application
	Back Up the Configuration Files
	View the Unified Messaging Application Log

	Troubleshooting


